FS16 Connectivity issues
Incident Report for FreshSites Limited
Resolved
The issue has been identified and resolved with our data centre - Sites on this server are now operational again.
Posted 6 months ago. Dec 20, 2018 - 09:44 GMT
Investigating
We are currently working with our data centre to investigate connectivity issues with our server FS16
Posted 6 months ago. Dec 20, 2018 - 08:45 GMT
This incident affected: Standard Hosting (fs16.freshsites.co.uk).