FS21 Server Issues
Incident Report for FreshSites Limited
Resolved
This has now been fixed.
Posted about 1 month ago. Mar 15, 2019 - 13:23 GMT
Monitoring
We have found the issue, the backup process had stuck causing services to fail.
Posted about 1 month ago. Mar 15, 2019 - 13:22 GMT
Investigating
We're currently investigating issues with our fs21.freshsites.co.uk shared hosting server, we will update as soon as we have more.
Posted about 1 month ago. Mar 15, 2019 - 13:17 GMT
This incident affected: Standard Hosting (fs21.freshsites.co.uk).