fs01.freshsites.co.uk connectivity issues
Incident Report for FreshSites Limited
Resolved
This has now been resolved and the server / sites are working as normal.
Posted 5 months ago. Nov 15, 2018 - 16:59 GMT
Investigating
We are currently experiencing some connectivity issues with server fs01.freshsites.co.uk which we are investigating with our data centre.
Posted 5 months ago. Nov 15, 2018 - 16:15 GMT
This incident affected: Standard Hosting (fs01.freshsites.co.uk).