FS16 Nginx issues
Incident Report for FreshSites Limited
Resolved
This has now been resolved and service has been resumed.
Posted about 1 year ago. May 24, 2018 - 09:33 BST
Identified
The issue has been identified as a server SSL certificate that did not automatically renew correctly, causing an error with Nginx - A fix is now being implemented
Posted about 1 year ago. May 24, 2018 - 09:32 BST
Investigating
The Nginx service on this server is experiencing issues, causing websites to be unavailable this morning. We are currently investigating the cause of this.
Posted about 1 year ago. May 24, 2018 - 09:20 BST
This incident affected: Standard Hosting (fs16.freshsites.co.uk).