fs16.freshsites.co.uk connectivity issues
Incident Report for FreshSites Limited
Resolved
The connectivity issues have now been resolved and the server / sites are operational again.
Posted 7 months ago. Nov 15, 2018 - 01:05 GMT
Update
The connectivity issues have now been resolved and the server / sites are operational again.
Posted 7 months ago. Nov 15, 2018 - 01:04 GMT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Nov 15, 2018 - 00:31 GMT
Investigating
Server fs16.freshsites.co.uk is currently experiencing connectivity issues which we are investigating with our data centre asap.

Our apologies for any inconvenience caused by this.
Posted 7 months ago. Nov 14, 2018 - 23:37 GMT
This incident affected: Standard Hosting (fs16.freshsites.co.uk).