FS12 Apache Issues
Incident Report for FreshSites Limited
Resolved
Service has been resumed.
Posted about 1 year ago. Apr 05, 2018 - 10:06 BST
Monitoring
A fix has been found and is now being applied, service will be restored shortly
Posted about 1 year ago. Apr 05, 2018 - 09:59 BST
Identified
cPanel and WHM updates have broken Apache, whilst we utilise NGINX for 99% of our customers, the few that are on Apache will currently be down until a fix is put in place. We estimate around an hour to fix. If you would like to swap back to a NGINX profile in the meantime please let us know.
Posted about 1 year ago. Apr 05, 2018 - 09:29 BST