Service Down
Incident Report for FreshSites Limited
Resolved
Service has been restored.
Posted 10 months ago. Aug 29, 2018 - 18:52 BST
Identified
Hypervisors issues have been detected and we're working on bringing affected services back online ASAP.

More to follow as we have it.
Posted 10 months ago. Aug 29, 2018 - 18:40 BST
Investigating
We are currently Investigating downtime on a number of shared and managed services. Updates to follow.
Posted 10 months ago. Aug 29, 2018 - 18:31 BST
This incident affected: Managed Hosting (LON1) and Standard Hosting (fs02.freshsites.co.uk, fs03.freshsites.co.uk, fs04.freshsites.co.uk, fs05.freshsites.co.uk).